DirigoEdge
David Addison
by David Addison
share this
?fl
« Back to the Blog

DirigoEdge Now Supports Node 5.1.0

12/02/2015

Some of you probably know that we’ve been stuck on Node 0.12.x for a while because of issues with node-sass among other things. Well good news! We've moved on. If you install a newer version of Node (I just installed 5.1.0) you’ll need to do a couple things in any DirigoEdge project.

  1. Delete the node_modules folder
  2. Update gulp-sass by running npm uninstall --save-dev gulp-sass && npm install --save-dev gulp-sass
  3. Run npm install to install the rest of the packages

We've put a GitHub pull request in to DirigoEdge project to update gulp-sass for new projects.

You may find yourself with mismatching npm versions in Visual Studio and the rest of your computer world. npm update -g npm should do the trick

Thanks!

Thank you for contacting us!

We'll be in touch!

Back Home ×